Jump to content

Recommended Posts

Hello, I have a really big problem with the Gradient tool... When I use the tool it immediately applies black/white color on my image, i can first change the color when its already applied which means under my intended color there will remain black or white pixels which make the gradient look terrible. My question is can I turn the automatic-application off somehow?

it kind of works with Context:Fill-->Type:Solid Im just wondering if other people have experienced same issues with the tool, im still a newbie at the program... overall it's good but I enjoyed the Gradient tool of GIMP way more... Affinity Photo never acutally saves the colors that i've used before it always jumps back to black/white colors or it lets me select 1 color but the other one stays black/ or white... I struggle so much at this, maybe it's on me to blame. IDK anymore... sometimes I click on Stroke and the ( Type: ) option is even locked... or it doesnt allow me to reverse the gradient on the options.

Share this post


Link to post
Share on other sites

Not really sure what you are using the gradient for. Are you using pixel layers for fills?

 

Much better to use Fill Layers, Layer > New Fill Layer. Not only are they editable later, you can save the gradients in them as defaults. If you set a gradient that you like and go Edit > Defaults > Save and Photo will remember that and use that gradient every time. 

 

You can also save gradients in Swatches. Right click and choose "Add to swatches" "From Fill".

 

grad.jpg.fec52590a0fd321df43c10b61d7bb505.jpg

 

 


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

I still have an problem tho... I do an selection with the "Free hand selection tool" and the Gradient goes on the background as well how can I make it to go just on the selection?

Share this post


Link to post
Share on other sites

It works just fine now, on a pixel layer... Fill -> Linear and swatches was a big help too thanks. I just had to put the opacity on the white color to zero because I wanted a transparent gradient with 1 color.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.