Jump to content

Recommended Posts

Hey everyone!

 

Both Photo (1.6.6) and Designer (1.6.0) don't start in full screen on macOS 10.13.2, even though they have been quit in full screen mode before.

In El Capitan, both applications would remember this state.

 

Best wishes,

Shu

Share this post


Link to post
Share on other sites

Hi shushustorm,

I believe this is Sierra/High Sierra behaviour - Safari exhibits the same behaviour. However if you go to System Preferences > General and untick 'Close windows when quitting an application' it should do what you want. :)

Share this post


Link to post
Share on other sites

Hey Sean P!

Thanks for your suggestion! The issue doesn't show up when changing the setting you suggested! Unfortunately, I don't want to save the state of open documents when quitting an application, which seems to be tied to saving full screen mode, though. It does seem like a behaviour depending on OS settings. So I will try to find solutions to this on the OS side.

 

Wikinger

Right now, I don't know if there is a shortcut for macOS to maximize the current window. If so, this is at least less work than using the virtual UI.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.