Jump to content
cdemiris99

.cube LUT export has red and blue components reversed

Recommended Posts

Hi Affinity team,

 

I'm the lead engineer on LumaFusion, and a number of our users are exporting LUTs from Affinity Photo (fabulous app BTW) for use in LumaFusion.  We've found that the .cube LUT files have red and blue components reversed (.3dl LUTs seem to be ok and are a good workaround, but we recommend .cube to our users since the spec is more complete and reliable). Thanks.

Share this post


Link to post
Share on other sites

Hi cdemiris99,

Welcome to the Serif Affinity forums. 
Thanks for letting us know. Unfortunately this is a known issue that is with development to be fixed. I'll get the issue bumped with your comments!

 

Thanks again :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.