Jump to content
PonchoPlus

Is something wrong with this editing?

Recommended Posts

Good Evening. I am new to this Forum, but not to Affinity Photo which I use for a year now.

I have recently shot this image (Olympus EM5 Mark ii - 16 Mp at 200 ISO F/11 at 1/1000th second - using the "Sunset" mode at end of day) and tried to edit it from a Raw file (attached).

Sorry in advance if the below may seem trivial to most of you: I am disappointed because I can see quite some noise in the sky in the various attempts I have made to edit this picture... I followed the following workflow and wonder what is wrong:

- In Raw: Added Luminosity and Saturation. Did not add more Clarity. In details: Added Luminance noise reduction (slider up to 40%).

- Then I developed and used the "Remove Haze" filter which I very much like in general

Also I looked at the tutorial about "Noise Reduction" for Affinity Photo... That's about it really... I would be very grateful if someone could help me better understand what I did wrong, and how to get to a better result (I have attached the Raw file for convenience)?

Or am I too perfectionist?

Many thanks, Fabrice

Bird on Paris Roofs.jpg

Test2.jpg

P1140050.ORF

Share this post


Link to post
Share on other sites

Hi Fabrice!  I just zoomed in to 300%, took the noise reduction to 40% in the Develop persona and it looked fine.  Using the haze removal tool darkens the sky nicely, but doesn't seem to create any problems.  I can see some pixelation around the chimneys and con-trail in the jpegs you've posted but no noise! 


AP user, running Win10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×