Jump to content
photogeek

Affinity Photo bitmap fill issue.

Recommended Posts

I created some images to use as seamless patterns, and in the past they've worked fine. I just create the shape, use the gradient tool, and then select Bitmap and choose the pattern I want. Today I tried to use it, and it doesn't repeat the pattern it just shows it once. I turned on the option for using "Metal" in the preference tab, could this have caused the problem?

Share this post


Link to post
Share on other sites

Select the shape with the gradient tool. In the Context toolbar click on the "Extend:" popup & select either "Wrap" or "Mirror." The pattern should now repeat to fill the shape.


Affinity Photo 1.7.1, Affinity Designer 1.7.1, Affinity Publisher 1.7.1; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.1.143 & Affinity Designer 1.7.1.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×