Jump to content
Sign in to follow this  

Recommended Posts

I seem to be having this problem with each and every upgrade and even from the beginning of using the program. I use the selection brush to select an item to make a copy. IE removing from of a photo to place item on an photo background. Simple selection. I copy the selection, paste it and get the full image NOT the selected Item.  I realized I needed to invert selection (like Photoshop), so I select item, invert, copy and paste an still get a copy of the ENTIRE photo image (see attached file) and still not getting just the copied element.

This problem does not seem to exist all the time. If I JUST open a file and begin using it for the first time. Great! Works Fabulous! Try to import a new image to edit. Won't copy and paste correctly. I close the program. restart the program. Viola! works Great one time only! It's very time consuming to close the program EVERY single time I simply want to copy an item by using the selection brush. ( i have an online store with 10k products!)  I have noticed this has not been addressed in the pass 3 updates.

Is there a setting in preferences( which is another issue- seems my preferences won't stay the way i set them and i have to reset them every time i open AD.)?

What can I do to fix these constant issues?



ps sorry about the poop pic, it was just what i was working on. you can see from the image that 2 previous images copied correctly, then 3 images did not using the methods stated above.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this