Jump to content
Mark Ingram

Affinity Photo Customer Beta - 1.6.3.98

Recommended Posts

2 hours ago, verysame said:

I'll switch back to PS

Thank you for your farewell.

But you say it quite a long time and often.

 


Affinity Photo 1.7.0.367, Affinity Designer 1.7.0.367, Affinity Publisher Beta. Affinity Store.
Windows 10 Pro, Version 1903, Build 18362.145.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
11 minutes ago, Pšenda said:

Thank you for your farewell.

But you say it quite a long time and often.

 

 

I did the switch already.

Is not often, it's been twice.

This time I only took the opportunity of being listened as I replied to Mark. In fact, in the post you quoted, there was no response from Serif's moderators. Not that I expected one, but it would have been interesting to get a feedback on a couple of issues I raised as the strategy still doesn't make any sense to me. And even in the improbable case it will work out, it won't make sense anyway.


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

Thanks for the long awaited Beta with improved and working Shadows & Highlights in Dev Mode. It works great. I look forward to the next improvements like loading speed for RAW/RAF Files a working global Preset management and more. :)

Share this post


Link to post
Share on other sites
Quote

Improved performance when History and Layers panel are visible

I am not sure what performance was improved, but i don't feel any change with wacom tablet.

Share this post


Link to post
Share on other sites

Great, the Shadows and Highlights Live Filter does not revert to 50 % (Shadows Range) anymore when a file is re-opened. Thank you, finally it can be used like a real Live Filter again. Before I always had to merge the results to a new layer to avoid wrong corrections when re-opening a file. :)

Share this post


Link to post
Share on other sites

Thank you for this beta, guys. Downloading and installing it now...


Microsoft Windows 10 Home (Build 17763)
AMD Ryzen 5 2600X @ 3600Ghz; Mobo: Asus X470-PRO
16GB DDR4 (2400Mhz)
NVIDIA GeForce GTX 950
Monitor 1: 4K @ 150%
Monitor 2: 1080p @ 100%

WACOM Intuos4 Large; X-rite i1Display Pro

Share this post


Link to post
Share on other sites

Thank you for all your hard work, latest beta working very well. Just one request, is there any way to substantially enlarge the liquify brush?

Share this post


Link to post
Share on other sites

Thanks for your speedy reply. The slider you are referring to, on my machine, only goes as far as 1024px, following your message I tried the bracket shortcut keys and, yes, I can go all the way up to 4096. I am extremely pleased!!! Thank you again!

Share this post


Link to post
Share on other sites

Hi PetervL,

I see. It's limited to 1024px here (on Windows) as you said. I'm logging this to be looked at. Thanks for letting me know.

 

Hi belatronix,

Welcome to Affinity Forums :)

I believe we already have this issue logged. Did the thumbnail update a couple seconds later after a few other operations?

Share this post


Link to post
Share on other sites

Hi All of AP users

I have bought Affinity Photo 1.6.2.97. I read somewhere on this forum, that after each start of Affinity application, it should prompt me to open Affinity’s update webpage if a new update is available. It didn't happen to me concerning 1.6.3.98. Why?

Share this post


Link to post
Share on other sites

I'm still waiting for PTLens compatibility with current beta. :(

I contacted the author of PTLens regarding compatibility with Photo, he wrote back to me: "PTLens uses Photoshop's standard interface. I don't have a direct line to their [Serif] developers so posting in the forum is your best shot".

Share this post


Link to post
Share on other sites
4 hours ago, Keszelski said:

Hi All of AP users

I have bought Affinity Photo 1.6.2.97. I read somewhere on this forum, that after each start of Affinity application, it should prompt me to open Affinity’s update webpage if a new update is available. It didn't happen to me concerning 1.6.3.98. Why?

Hi.

 

1.6.3.98 is a beta version so you won't have notification. It only happens for release versions :)

Share this post


Link to post
Share on other sites
Such a simple thing but having the pan and zoom tools double click behaviour consistent i.e. working in all personas is so good.... thank you thank you!

I'm not sure if this is a bug or a change request but with regard to the Tone Mapping Persona when you make an adjustment to a brush overlay the mask disappears. How do you get it back to make a change to it? It's as important to see the mask when editing as it is to see it in the first place when creating it. I thought the first icon on the overlay was a mask visibility toggle but seems not.

Share this post


Link to post
Share on other sites
On 16.1.2018 at 11:00 AM, MEB said:

Hi PetervL,

I see. It's limited to 1024px here (on Windows) as you said. I'm logging this to be looked at. Thanks for letting me know.

 

Hi belatronix,

Welcome to Affinity Forums :)

I believe we already have this issue logged. Did the thumbnail update a couple seconds later after a few other operations?

Not a few operations. I have to add something new into the layer tab. Then the thumbnail changes. 

Share this post


Link to post
Share on other sites
13 hours ago, komtur said:

I'm still waiting for PTLens compatibility with current beta. :(

I contacted the author of PTLens regarding compatibility with Photo, he wrote back to me: "PTLens uses Photoshop's standard interface. I don't have a direct line to their [Serif] developers so posting in the forum is your best shot".

 

The author of PTLens is welcome to come to our forum and talk to us. I've already worked with FilterForge to improve our Photoshop filter support.

Share this post


Link to post
Share on other sites
10 hours ago, Mark Ingram said:

 

The author of PTLens is welcome to come to our forum and talk to us. I've already worked with FilterForge to improve our Photoshop filter support.

So maybe I will try to persuade him. It will be better if he contacts you directly, than through an intermediary like me. ;)

Share this post


Link to post
Share on other sites

Hi,

 

When i use my Wacom intuos Tablet and activate the High precision tablet input, my mouse jumps and disappear near the toolbox when i 

 

1) have the program in Full Screen mode 

2) a picture or raw picture was loaded 

3) the high precision input (experimental) is activated

 

You can have a look at the attached video.

 

 

19-01-_2018_18-43-04.mp4

Share this post


Link to post
Share on other sites
On ‎18‎/‎01‎/‎2018 at 10:05 AM, Mark Ingram said:

 

The author of PTLens is welcome to come to our forum and talk to us. I've already worked with FilterForge to improve our Photoshop filter support.

and imadio with their excellent hemi module by the look of it. AP officially recognised in their documentation.

Regards

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×