Jump to content
hr.mu

Affinity Photo Windows: User Interface light/dark not working correctly

Recommended Posts

In your Light UI video you demonstrate how to adjust the UI appearance.

Under windows it does not seem to work correctly.

Under windows I can switch between light and dark UI style and the UI gamma slider seems to work.

The background and artboard background grey level sliders do not show any effects under windows.

The tool icons are not adjusted according style. With light UI I see the same icons with black background as used with the dark UI style. E.g., the cutting tool is just a dark square with light UI style.

The front UI size adjustment (default / large) is missing alltogether under windows.

 

Can I somehow activate the backgroud grey level sliders and adjust the tool icons for the light UI style?

Share this post


Link to post
Share on other sites

Hi hr.mu

 

The Background and artboard background sliders require  document open to see any effect. are they still not functioning for you with a document open?. 

 

If you close and re-open the app after switching to light UI do the icons remain in that half and half state or do they sort themselves out?

 

The Font UI option is a Mac only preference.

 

Would you be able to provide details of your system and any apps you have running in the background? Some background graphic handling apps could affect the ui

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Hi Chris,

 

thanks for the response.

It is true, with an image open the background slider is working too.

But I still see no effect for the artboard background slider (maybe I do not know what this is all about) and the tool icons do not adjust for light UI settings.

I attach a screenshot of the UI light.

I am using a windows 7 Professional 64 Bit environment. Apart from Affinity Photo there is only a firefox browser and Outlook 2013 open when testing this issue. I use a NVIDIA GeForce GTX 1050 Ti graphic card which is recognized by affinity photo settings.

Cheers

Affinity Liht UI.JPG

Affinity Liht UI2.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.