Jump to content
Sign in to follow this  
Gear maker

Transform rotate reading stays at zero for multiple layers

Recommended Posts

If I select 2 or more layers and try to do a rotate in the transform panel the displayed angle keeps returning to zero even though the image stays rotated.  Using the mouse wheel to do the rotation the angle number also always returns to zero.  When I change my selection to either layer it does show that both layers are at the same angle.

 

Is this by design or a bug?  I can see it might be difficult to decide what to display if the angle on both were not the same to start with.  But with it going immediately to zero I can't tell when I have moved it 13.8 degrees, unless I just type in 13.8.  Maybe it could hold the reading for 2 seconds, or until something other that the rotate is done.

 

27" imac late 2009 Yosemite 10.10.1 beta 1.1.2.22547


iMac (27-inch, Late 2009) with macOS Sierra

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.