Jump to content
FelixBaumgarten

Affinity Designer Worspace colour is yellow, not white

Recommended Posts

Hi,

since i have updated my Windows 10 and Affinity Photo/Designer Software, the colours in both Softwares are wrong, White (255,255,255) appears yellow in Affinity, but when I export it, it's pure White again. I really can not work with this issue, due to the fact that no colour Matches to my designs. I attached some pics from the colour settings and one Artboard, to help you understand my Problem. :-/

 

Thanks in advance

Felix

affinity_artboard.PNG

settings_de.PNG

settings_en.PNG

Share this post


Link to post
Share on other sites

Hi Felix,

This is an issue that is caused by bad monitor ICC profiles and is nothing we can do in app to fix it - Photoshop also suffers from this as well.

Other users have had this issue as reported here

 

With that said if you load up 'Colour Management' and set your monitor to use the sRGB profile, instead of the device's you will be able go back to having a white workspace.

 

Share this post


Link to post
Share on other sites
19 hours ago, Sean P said:

Hi Felix,

This is an issue that is caused by bad monitor ICC profiles and is nothing we can do in app to fix it - Photoshop also suffers from this as well.

Other users have had this issue as reported here

 

With that said if you load up 'Colour Management' and set your monitor to use the sRGB profile, instead of the device's you will be able go back to having a white workspace.

 

Thank you so much. I have installed a new ICC Profile and now it's working again :17_heart_eyes:.

Share this post


Link to post
Share on other sites
7 hours ago, FelixBaumgarten said:

Thank you so much. I have installed a new ICC Profile and now it's working again :17_heart_eyes:.

 

Hi @FelixBaumgarten, do you happen to know what the previous ICC profile was? If you still have it, could you attach it here so we can take a look at it? We're looking at blacklisting some profiles that are causing problems for our users.

Share this post


Link to post
Share on other sites

Hi, this solution doesn't work for me. 

I have two monitors (Dell U2412M and SyncMaster 245BPlus), NVIDIA GeForce GTX 970 graphic card, Windows 10 64bit system.

My Affinity Photo settings are exactly the same as FelixBaumgarten's. I've changed color profiles in 'Color Management' to sRGB.

None of these had any visible effect. 

Attached icm files for my monitors and sRGB. 

Please help me to solve this problem.

 

SM245B.icm

sRGB Color Space Profile.icm

U2412M.icm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.