Jump to content
shojtsy

Preview display bug in filters applied to quick mask

Recommended Posts

Steps to reproduce in AF 1.6.1.93:

1) Have a pixel layer

2) create a selection

3) switch to quick mask mode with Select -> Edit Selection as Layer

4) Filters -> Blur -> Maximum Blur

5) Click on Split View icon in the Maximum Blur settings dialog

6) Move around the After / Before splitter bar and notice that the render blocks immediately on the left side of the splitter bar are drawn incorrectly with vivid red color.

 

filter_preview_quick_mask.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.