Jump to content
Martigny

Affinity Designer Adjustment Layers Problem

Recommended Posts

Not sure if this is the right place for this, but looking through tutorials didn't produce an answer to my question.

I've been trying to figure out how to use the adjustment layers in affinity designer with no luck. So for example, if I select 'Brightness and Contrast' a mask layer appears, but no tools appear to make  any kind of adjustment.

What am I doing wrong? Example file attached.

Update: tried this file on my partner's computer and it works just fine - I double click on the adjustment layer and the sliders pop up. This doesn't happen on my  machine.

Also, I uninstalled the program and reinstalled it - still no joy.

adjustments.afdesign


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia gtx 960m 4k uhd 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

Share this post


Link to post
Share on other sites

here an attached file works fine.

hold down CTRL Key when starting the desingner, so you can reset various options.

 

Best Regards

Gnobelix


Affinity Photo 1.7.2.471 :   Affinity Photo-Beta  1.7.2.464 :    Affinity Designer 1.7.2.471:  Affinity Designer-Beta 1.7.2.464:

Affinity Publisher-Beta 1.7.2.458:   Affinity Publisher 1.7.2.471:    Windows 10 Pro  (Version  1903 Build 18362.295)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×