Jump to content

Recommended Posts

2 hours ago, KarolinaBS said:

... and the attachment you sent me was from Affinity Photo... maybe that’s why...

If you mean the screenshot, it does not matter how the file is badged (with the Designer or Photo logo), as long as it has the extension .afstyles & in Files the info popup says its kind is "Style File" it should work & be importable into either Affinity iPad app.

So maybe try this: download this Test Styles.afstyles file to some iCloud Drive (not Google Drive!) folder directly (see below) onto your iPad. In Files (not Designer) go to that folder & long press on it, choose "Info" & see if that shows the afstyles extension & "kind: Style File." It will probably have the Affinity Photo badge, but that does not matter.

The file just contains two useless styles I created on my iPad for this test, so just see if you can get it to show this same info on your iPad in Files. If it does, you can try importing it into Affinity Designer if you want. Otherwise, we need to try something else.

Note: to download the file directly onto your iPad, one way is to view this page in Safari on your iPad, tap the filename above, & use the Share icon to save it to one of of your iCloud Drive folders. It would probably also work if you saved it to an 'on my iPad' folder but I did not test for that.

Edited by R C-R
Added info about the direct download after testing it

Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.2.153 & Affinity Designer 1.7.2.6 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites
3 hours ago, KarolinaBS said:

I created some own styles. Then I exported to the iPad iCloud. And shockingly the file was as attached... Document again. Even when I wanted to import it back again I couldn’t! I think this is a bug ... and the attachment you sent me was from Affinity Photo... maybe that’s why...

 

I just tried from Designer, I created a few styles in a new category and exported them to my iCloud. I deleted the category from Designer (just in case) and was then able to import the category straight back into Designer from iCloud, so it’s not a general bug.

FWIW it showed up as a Style file with a Photo icon, like from R C-R so I think that is just how the iPad sees styles files. There was no Photo in sight when I did it.

Designer 1.6.1.40

DBC2CDAD-FAFC-4D4C-BEA1-D1E7AFDBB219.jpeg.c66230fbb267cd54e3af2cf3c6400411.jpeg

 


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×