Jump to content
RPC

Vector Magic White Line Issue

Recommended Posts

Affinity Designer seems to suffer heavily from the "white lines in buggy viewers" issue, except a bit worse as none of the workarounds options built into vector magic work.

So I don't have to re-invent the wheel here is an inkscape thread that documents the issue:

http://www.inkscapeforum.com/viewtopic.php?t=742

and attached is a screenshot of the issue in AD.

 

Since It will probably be asked: No the white lines (They are not white they are transparent in AD) do not show up in exported images, nor do they show up when the same file is opened in a vector editor that dose not have this viewing bug such as AI.

2017-12-20_151349.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.