Jump to content

Recommended Posts

Hello Affinity,

 

I want to ask about Affinity Designer vers. This is problem happen when i use any tool > i press SPACE (View Tool) to move my screen view > my tool can't switch back to last tool that i use before and still at VIEW TOOL. This is a bug from Affinity Designer? I hope there is some solution about this, you are making great software so far :), I'm very happy. 

 

Note: This is only happen when i use Wacom (My wacom is Intuos CTL-480). When i'm using trackpad or mouse it's still work normal. 

 

Thank You

Share this post


Link to post
Share on other sites

Hi Pramada,

I've tried this using both an Intuos 3 (Drivers 6.3.15-3) and Intuos 4 with the latest drivers (6.3.27-2) and have been unable to reproduce this. Have you tried checking and updating your drivers at all?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×