Jump to content
thorovi

Help : stuck on "Loading 1 document"

Recommended Posts

Hi! I'm experiencing the same issues on several work files.

When I open them in Affinity v1.8.3 | macOS Mojave v10.14.6, the app just "Loading 1 document" for several minutes.

Then, when it finally opens the documents it's painful to work with them.

It keeps freezing and making Affinity unresponsive. Also there are some rendering errors.

 

Is there any work around to solve this?

Share this post


Link to post
Share on other sites

Hi, Im having this same issue. When I try to open my document it gets stuck on 'Loading 1 document'. This is a crucial part of my university work so any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Hi MEB, 

I've managed to get the document to open by using publisher and converting the artboards to spreads. Thanks for the quick response none the less!

Share this post


Link to post
Share on other sites

Hi Will153,
I'm glad you have been able to solve the issue but can you still upload the afdesign document for us to see what's going wrong please? You shouldn't need/be forced to open it in Publisher/convert the aartboards to spreads to keep working on it. Your file will be deleted after being checked and will not be used for any other purpose other than diagnose the issue. Thanks

Share this post


Link to post
Share on other sites

I am having the same problem. When trying to open a large IDML file, it sticks on "Loading 1 document." Not sure how to diagnose. Is it related to the size and complexity of the file? Thank you.

Share this post


Link to post
Share on other sites

I am experiencing the infinite "Loading" issue as well. 1.8.3.

The activities I did right before this was an issue:

1) Moved the file and the placed PDF to a new location.

2) Replaced the PDF with a newer version of the file (same filename).

Maybe one of those things is causing the issue?

Share this post


Link to post
Share on other sites

I really, really want to keep from having to use Adobe Creative Cloud, but something as simple as this just can't ruin one's work. Thankfully this file was not big deal, but now I'm FAR less enthusiastic about the prospects for replacing Adobe with Affinity.

Share this post


Link to post
Share on other sites

Wow - I just put both files back to their original file system location, and it opened up just fine.

This is an odd bug, but hopefully my experience will help stomp it out.

Share this post


Link to post
Share on other sites

I'll have to look for a new help thread - I can't seem to update the links easily - It's a 68 page document placed on 68 pages, and I had to select them manually for each page (boooo). And now if I try to "fix" the links (preflight check) it imports page one for each placement, instead of its associated page.

Much work to do before Publisher is ready for production environments.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.