Jump to content
thorovi

Help : stuck on "Loading 1 document"

Recommended Posts

Hi - I really need help here as I don't want to lose a lot of hours working on my document.

 

When I open my file "XXX.afdesign", Affinity Designer (version 1.6.0) is stuck on "Loading 1 document" and my document does not open. It get stuck here.

 

Previously, Affinity Designer crashed when I was using it (I was just moving one rectangle into another rectangle in my artboard). Then, when I tried to reopen my document, I had this "Loading 1 document". It seems this crash has corrupted my document.

 

Has anyone faced the same issue before?

 

Any help would be highly appreciated !

Vincent

Share this post


Link to post
Share on other sites

Hi Vincent,

Welcome to Affinity Forums :)

Do the following: launch the app with (ctrl) held down until a Clear User Data dialog appears. Keep the tick for Don't restore window and documents. Untick the other two (Reset Studio and Clear User Defaults) then press Clear. This will stop the app from loading whatever document is trying to load. Then open the file you want to work on and check if everything is ok.

 

When Affinity crashes it tries to recover whatever documents you were working at the time displaying a prompt dialog when you start the program again. It's possible you may lose a few minutes of work because of this (depending on your settings) but it usually recovers the file without issues. If you think you do have a corrupted file, upload it here or PM me a link to it. I will pass it to the dev team to see if they can recover it.

Share this post


Link to post
Share on other sites

Hi MEB - thanks for your quick reply.

 

I did what you have mentioned but unfortunately it did not work.

 

I was maybe not clear enough in the description of my problem.

 

I can open Affinity Designer when I click on the app icon. Affinity Designer works perfectly.

 

My problem is when I'm trying to open my file "XXX.afdesign" (either by clicking on the menu "Open" directly in Affinity Designer OR by double-clicking in Finder on my file).

 

So I think it's my file who seems to be corrupted, not Affinity Designer.

Share this post


Link to post
Share on other sites
On 2017. 12. 11. at 8:59 PM, Chris B said:

Thanks @plusopen and @Asteya that's actually really helpful to know. It might be worth reporting this to Apple if it hasn't been already. I'll update dev. 

i wonder, whether this is major problem. 

it has been issued about more than 2 month, nothing has been fixed. 

 

wondering, dev team is working or not. 

Share this post


Link to post
Share on other sites

Hi MEB - I did upload the file using the link you have mentioned.

 

Regarding the fonts installed on my system, I've one or two additional ones but it did not cause any issue in the past (I've installed them something like 1 year ago).

 

I really appreciate your help - I've spent a lot of hours on it so I could not imagine losing it.

 

Thanks again.

Vincent

Share this post


Link to post
Share on other sites

Hi MEB - do you have a rough idea on by when I can expect an answer from the dev team ? Are we speaking about hours? days? weeks?

(This 'corrupted' document being a work document, I just need this information to prioritise the activities on my side)

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×