Jump to content
Tschens

Crash when clicking in protocol

Recommended Posts

I developed a file and did some further changes like adding layers etc. Whenever I want go go back by clicking into the protocol or via the menu, Affinity Photo crashes. Both versions of Affinity Photo crash, the current beta 1.6.3.96 as well as the non-beta. Should I provide the file? If yes, let me know how (>200 MB).

Regards,

Jens

Share this post


Link to post
Share on other sites

File uploaded (PC070158.afphoto). In order to reproduce the problem, just open the file and click on the 4th-last (or older) step in the protocol. The 3 last steps are OK.

While uploading, I realized that this problem exists with almost all aphoto files for which the history is saved. Just uploaded another one which creates the same error message if you click on 2nd last protocol step or older (PC060049.afphoto).

Furthermore, I uploaded a screenshot of the error message.

System: Windows 10, Dual XEON2670, 48 GB Ram, Nvidia Quadro 4000 with most current drivers (Sept 2017)

Share this post


Link to post
Share on other sites

Have these files been created using the current version of Affinity Photo only ? (not ones from previous versions)

 


Living the Dream since 1964

Share this post


Link to post
Share on other sites
On 12/12/2017 at 4:47 PM, Tschens said:

In order to reproduce the problem, just open the file and click on the 4th-last (or older) step in the protocol.

 

I presume you're referring to the History list.


Alfred online2long.gif
Affinity Designer 1.6.4.104 • Affinity Photo 1.6.4.104 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.7.76 • Affinity Designer for iPad 1.6.0.35 • iOS 11.4.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×