Jump to content

AF Photo won't open after removing Nik collection


Recommended Posts

Hi. The Nik Collection was not functioning in my copy of AF Photo 1.6 for Mac. So I uninstalled the Nik Collection thinking I could simply reinstall it. I did this , but AF Photo will only open the welcome page and then it crashes. Please advise. CMM

Link to post
Share on other sites
  • Moderators

Hi CMM,

Try resetting Affinity first, hold down the CTRL key and open the app. When the windows appears, release the key and make sure everything but Clear User Data is unchecked and click Open. If this doesn't resolve the issue try removing the Nik Collection again. Also make sure all that the plugin section in Affinity has also been cleared. Now follow the steps in this video tutorial for installing the Nik Collection, once completed make sure the folder is added, Authorise Global is setup and Allow unknown plugins checked within Photo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.