Jump to content
Harry82

Nik disapears

Recommended Posts

3 hours ago, MEB said:

Hi Fabio,

You have to keep ⌃(ctrl) pressed until a Clear User Data dialog appears, not just while you click to start the app. Then remove the ticks for Don't restore window and documents and Reset Studio. Leave only Clear User Defaults checked and press Clear. This should fix the crash issue.

It Works !!! Thanks so much Meb !! Have a wonderful Christmas ! ;)

Share this post


Link to post
Share on other sites

Hi MEB and others,

I have been working with NIK for some time on PS, and using Affinity Photo since day one, but without the NIK collection.

Due to exceeding charges Adobe is increasing constantly, decided to give PS a complete flick.

I am now trying to install NIK on the Affinity, but despite me reading a lot of forums, and doing what the simple instructions tell you (AP=>Preferences=>Add plugin, from the newly installed Applications/NIK Collection folder, on my Mac) I never get the AP telling me that the plugins are detected.

I do get to the point of restarting the AP, after adding the NIK plugin folder, but when it starts back in, there are no listing of the filters on the left hand side under the Detected plugins (see the attached screen shot).

I am using all the latest SW, High Sierra, AP v.1.6.6, NIK Collection - the latest one from Google web site v.1.2.11.

Before I uninstalled PS, and after installing the NIK coll v.1.2.11 I did check and PS had the NIK plugins working.

What could be the problem with the AP not accepting the latest NIK version?

AP not seeing NIK plugins.jpg

Share this post


Link to post
Share on other sites
8 hours ago, vdamjanovski said:

Hi MEB and others,

I have been working with NIK for some time on PS, and using Affinity Photo since day one, but without the NIK collection.

Due to exceeding charges Adobe is increasing constantly, decided to give PS a complete flick.

I am now trying to install NIK on the Affinity, but despite me reading a lot of forums, and doing what the simple instructions tell you (AP=>Preferences=>Add plugin, from the newly installed Applications/NIK Collection folder, on my Mac) I never get the AP telling me that the plugins are detected.

I do get to the point of restarting the AP, after adding the NIK plugin folder, but when it starts back in, there are no listing of the filters on the left hand side under the Detected plugins (see the attached screen shot).

I am using all the latest SW, High Sierra, AP v.1.6.6, NIK Collection - the latest one from Google web site v.1.2.11.

Before I uninstalled PS, and after installing the NIK coll v.1.2.11 I did check and PS had the NIK plugins working.

What could be the problem with the AP not accepting the latest NIK version?

AP not seeing NIK plugins.jpg

Hello !

Although my OS is windows 10 Pro I believe the MacOS version of " Installing Nik Plugins (MacOS)(Affinity Photo) by James Ritson should solve your problem. His official YouTube tutorial from Feb 14, 2017 is excellent and has solved my installation problem in a few minutes. Please drop me a line if it worked for you. Best regards from France. Guy Poizat.

Share this post


Link to post
Share on other sites

Hi vdamjanovski,

Welcome to Affinity Forums :)

In the Plugin Search Folders section, you are pointing to the folder where the Nik stand alone apps are stored and not the plugin files themselves (which end with .plugin).

Check this video: Installing Nik Plugins (macOS) in particular the step that starts at 00:34s. You have to click the plus sign to create a custom location to where put the plugin files. It's this location that must be added to the Plugin Search Folders section in Affinity Photo.

 

Besides the above remove the path you have in the Plugin Support Folders section, then click the Authorise Global button that's below it, the Authorise again from the Finder dialog that will appear. The only thing you should see in the Plugin Support Folders section is a forward slash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.