Jump to content
FunStorm

Outline on masked object causes instant fill

Recommended Posts

Hello,

 

I assume this is a bug (or a quite strange feature). How to reproduce:

  1. Create object with a mask
  2. Add Outline effect to the layer
  3. Bug: Masked area is immediately filled in - What I expected instead is that the masked area will receive the same outline as the rest of the image

 

Quick demonstration:

http://recordit.co/APv3vBzkKD

 

Kind regards

 

EDIT: This seems to happen for any object that has an "inside" space (not only masked one), this is really strange behaviour.

EDIT2: It's not possible to achieve a replacement effect with Outer glow either, because the result is following: http://recordit.co/9XFAc3rGWP

Share this post


Link to post
Share on other sites

Hi Sean,

 

Thank you for the reply. I have continued with the file, eventually figuring out a workaround, so I don't have the file in the original state anymore. And when I try to reproduce the issue on a new file I indeed get the correct behaviour as you say, I am not sure where the original issue came from... If I ever encounter it in the future I will make sure to save the file.

 

Sorry to bother you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.