Jump to content

Recommended Posts

Hi All

I installed the 1.6.0 upgrade a few days ago and it worked fine.

Yesterday, on opening, I got a message telling me that a New Version was available.

I followed the link, downloaded 1.6.1 and attempted to install, but about half way through validating the install, I got a message to close Affinity Designer before continuing.  I selected Close the Application and pressed OK.  Then I got a message telling I was trying to use an unavailable Network Resource.  It suggested I use a different source on my C drive, so I pressed OK and a new message suggesting that the Affinity.MSI file could not be found.  I was unable to find it on my machine.

The installation file I saved to my Downloads Folder was a .EXE file, not an MSI file.

Do I need to uninstall 1.6.0 manually before installing the .EXE file from my Downloads folder?

All suggestions gratefully received.

 

 

 

 

 

Affinity Install Woes.PNG

Share this post


Link to post
Share on other sites

Hi gilesnick59,

 

Welcome to the forum

 

Please uninstall the 1.6.0 version and then run the downloaded to re-install 1.6.1 version on your computer. 

Share this post


Link to post
Share on other sites
1 hour ago, gilesnick59 said:

... I guess I use the product key from my original purchase, if it's requested?

You shouldn't need to enter your product key if a previous version has already been installed on that machine.  However if it does, you can log into your Affinity Store Account (see link below), go to the 'Downloads & Product Keys' section and it will display the email address and product key to use (same as from your original purchase).

https://affinity.store/account/

When you try to uninstall the previous version, it may still give you an error though.  If you find this is the case, then you'll need to download and run the following tool to resolve the issue first, then you should be able to install the new version.

https://support.microsoft.com/en-gb/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

Share this post


Link to post
Share on other sites

Sima

Thanks for the reply.

I followed the advice, but when I went to Wim10 Apps to delete Affinity, I discovered that only Ver 1.5.3.69 showed as installed, despite my having installed 1.6 from a link in a recent Affinity e-mail.

When I tried to Uninstall it, I got a message telling me that "The installation source for this product is not available.  Verify that the source exists..."  No matter how I search, I cant find file Affinity.msi anywhere.

Sorry if I'm sounding stupid, but I'm struggling to sort this out.

 

 

Affinity Install Woes 2.PNG

Affinity Install Woes 3.PNG

Share this post


Link to post
Share on other sites

Hi All

I googled how to uninstall a program that wouldn't uninstall and found the Microsoft Uninstall tool.

I downloaded it and it worked perfectly and I was then able to install 1.6.1 without incident.

I did however have to find my key and put it in to activate Designer.

Thanks for your help.

SORTED

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.