Jump to content

Recommended Posts

I have a Paint Brush Tool Problem.

 

Using the very good epic skies overlays I am unable to get the paint brush tool to perform after applying the epic skies macro. The erase brush tool does work however on the sky layer. I have watched James’ video on this a few times and it all seemed so easy!

 

In my case the paint brush tool does nothing with "black” or “white” selected. I cannot work out where I am going wrong as the paint brush tool works correctly in other mask layers.

 

 

Advice please. Thanks.

Edited by Mike from South Oz
Problem solved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.