Jump to content
DEF13

AP 1.6.6 + Plug-in Imagenomic Portraiture 2 = crash

Recommended Posts

Hi,

Since I've upgraded to Affinity Photo 1.6.6, Imagenomic Portraiture 2 still crash Affinity Photo when I confirm the render. With Affinity Photo 1.5.2 this combo works perfectly. This plug-in help me to win a huge gain of time in my job of skin corrections ... and lose it is terribly annoying. :-(
I've tried this plug-in on 3 (el capitan / sierra) others Macs in my studio with Affinity Photo 1.5.2 and it works perfectly and when I upgrade to the 1.6.6 version, Affinity Photo always crash on render. So I'm sure it's not specific to one computer.
Perhaps something have changed in your layers manager and it can't accept anymore a command come from outside (?)
I link to this message my latest crash report about this, I hope someone be able to find an answer.

Affinity Photo_2017-11-29-135010_Francois-de-MacBook-Pro.crash

Share this post


Link to post
Share on other sites

:)

I didn't expect a so quick answer to my crash report (by the way we're not on "big A" forums) ... Great team !

Share this post


Link to post
Share on other sites

Hi,

Here is a new report about Protraiture ... 3. Affinity Photo don't crash but when the picture is import in the plug-in, it is transformed in a kind of mosaic (screen_01.jpg) ; and when you validate for render the result, the picture in the layer disapear (screen_02.jpg).

Actually, I don't note any problem with Nik Collection, but it's a stand alone suite.

I hope this will help the team to find an answer :-)

screen_01.png

Capture d’écran 2017-12-01 à 18.05.54.png

Share this post


Link to post
Share on other sites

Hi DEF13, halina.photography,

I'm seeing the same issue here in the filter preview (mosaic effect) however the filter is applied to the image when you press OK - I'm not getting an empty layer - using both the latest Affinity Photo version (1.6.7) and the latest version of the plugin 3.0.3 build (3036).

I'm logging this to be looked at. Thanks for letting us know and sorry for the huge delay getting back to you.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×