Jump to content
Alphabet

Opening PSD Path Error — Found Empty Paths

Recommended Posts

Hello,

 

I'm having an issue opening PSD files created in Adobe Photoshop CC2018 via Affinity Photo v1.6.6.

 

I get a parse error when attempting to open the file, I couldn't seem to find any documentation of what exactly the error is referring to?

 

Thanks! 

 

Connor

 

Screen Shot 2017-11-29 at 11.30.35.png

Share this post


Link to post
Share on other sites
22 hours ago, MEB said:

Hi Alphabet,

Welcome to Affinity Forums :)

Can you please attach the PSD file here so we can check what's going on? I can provide you an upload link if you prefer to keep the file private.

 

Hi @MEB!

 

Thanks! Yeah, ideally via private upload if you could, it's a PSD passed onto myself from a designer so I don't really want to dictate public release of their work. I've checked with him and he's happy for private upload.

 

Once I know what the problem is I can re-create an example and attach it to this post for the sake of having an example in the thread for reference. 

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.