Jump to content
Sign in to follow this  
clankennedy

Running in VMware Fusion

Recommended Posts

I am running Affinity Photo Beta on OS X Yosemite 10.10.2 in a virtual machine.

When I open an image it can be seen in the navigator window but not in the main edit window.

Any edits applied also show up in the navigator window but not the main edit window.

I have tried changing the view side but still can't see anything in the main edit window.

 

see attached file

 

I am running VMware Fusion as follows

Version 7.1.0

Processors 2 processor cores

Memory 4096 MB

Accelerated 3D Graphics :- have tried various sizes, makes no difference.

 

 

any ideas?

Afinity_Grab.tiff

Share this post


Link to post
Share on other sites

Affinity uses OpenGL to present the results of the document render to the screen in the main view - this is clearly unhappy in VMware. You can try to change the option in Preferences->Performance->Use hardware OpenGL to turn off this option and it may work - but it will be a miserable experience compared to the real version... Why not just run it on your main OS? If you're particularly worried about something, just make a throwaway user and install it when logged in as that user - that way you can delete it again easily without a trace.

 

Thanks,

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.