Jump to content
daniele_orlando

Affinity Designer constraints-group-clipping bug

Recommended Posts

Hi daniele_orlando, welcome to the Affinity Forums :)
Are you able to attach the file used in the screenshot please? What have you done between the two screenshots that has caused it to get displaced?

Share this post


Link to post
Share on other sites

Hi dear Sean. Thanks for your reply.

 

Attached there is the file of the example.

⌘ + ⇧ + g:  ungroups a Constraints Group making items visible

⌘ + g:  should create a Group, instead it creates a Constrains Group displacing and clipping the items.

 

The issue is due to the Rectangle Shape. Removing it the text is grouped as a regular Group.

 

Arch.afdesign

Share this post


Link to post
Share on other sites

Hi daniele_orlando,

The software is correctly putting them in Constraints groups, because the text objects have modified constraints options - compare the Constraints Panel with a piece of text to one of the rectangle objects. Observe the white lines in the middle of the box are not highlighted. Turning these back on, will allow you to group the object without it being turned into a Constraints Group.

With that said however, the objects shouldn't be moving to where they are, so I will get it passed on to development.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.