Jump to content
Teejay2011

how to close designer

Recommended Posts

TeeJay2011

When you reboot - Could you try moving any files in the directory below before running designer. Move them to a totally separate folder

C:\Users\teejay\AppData\Roaming\Affinity\Designer\1.0\autosave\


Living the Dream since 1964 - about 24 years left

Share this post


Link to post
Share on other sites

BobsDaubs - similar thing for you please try moving files that are in the autosave folder first

C:\Users\rvh57\AppData\Roaming\Affinity\Designer\1.0\autosave


Living the Dream since 1964 - about 24 years left

Share this post


Link to post
Share on other sites
9 minutes ago, pauls said:

BobsDaubs - similar thing for you please try moving files that are in the autosave folder first

C:\Users\rvh57\AppData\Roaming\Affinity\Designer\1.0\autosave

 

Moved the files in autosave to a new folder on the desktop, opened designer, tried to close designer and got the message that files were trying to open, had to close designer with task manager.


AMD A12-9700P Radeon R7

10 Compute Cores 4C + 6G

12 GB Ram,  AMD R7 Graphics

Share this post


Link to post
Share on other sites

OK Bob try deleting these 2 files and make me another log file if that doesnt work

C:\Users\rvh57\AppData\Roaming\Affinity\Designer\1.0\temp\5a11b083

C:\Users\rvh57\AppData\Roaming\Affinity\Designer\1.0\temp\5a11b677


Living the Dream since 1964 - about 24 years left

Share this post


Link to post
Share on other sites

Ok, Pauls. I deleted the 2 files you asked me to delete. I opened AD. I closed AD and it closed as expected. Yeaaaaaaaaa!

It is also now keeping all my preferences.

Thank you so much for your help. I will be sure to let you know if I have any other problems with this issue.


AMD A12-9700P Radeon R7

10 Compute Cores 4C + 6G

12 GB Ram,  AMD R7 Graphics

Share this post


Link to post
Share on other sites

TeeyJay2011.

Can you make a copy of the following files and upload them to here :-

C:\Users\teejay\AppData\Roaming\Affinity\Designer\1.0\temp\5a0e9181

C:\Users\teejay\AppData\Roaming\Affinity\Designer\1.0\temp\5a0eb97b

 

Then delete them from the above location. Hopefully that should get things running smoothly

 


Living the Dream since 1964 - about 24 years left

Share this post


Link to post
Share on other sites

yeeeeeeeeeeeeehaw i mean yeeeeeeeeehaw  you did it i am so relieved 

i am in the process of uploading those manky files  

but i must tell you  those two files  did not do it   alone.

 

i saved and uploaded the 2 temp files  then i deleted those two files  i opened Designer and still got the message 

i went and removed the 01 \auto files and that did it ....

now i have those auto files in a different area ...do i need them ...what i mean is ...i dont want to put those back but i dont want to delete them if i need them...

i wish i were in the know about stuff like this ...so i will keep them seperate until you tell me different.

 

thank you so much ... yes thankyou thankyou.T 

Share this post


Link to post
Share on other sites

Teejay - can you upload the autosave files  -one or more of them is probably corrupt so I'll see if I get the same problem here.

I'm guessing they would have come from a crash at some point they may contain some of your last edits.

 


Living the Dream since 1964 - about 24 years left

Share this post


Link to post
Share on other sites

Thanks for your help everyone. I've managed to work out why you were getting the message and being unable to close the application. I've now made a fix for this which will be available in a future version.

 

Just out of interest, do either of you remember getting a message (may have been days or weeks ago) about failure to save to a file? The files in your temp directory are files that had attempted to save, but failed, so we tried to load them for you the next time round. Normally these files get cleaned out by us, but if something like Antivirus / Antimalware software is running, it might block access to those files as we're trying to delete them.

Share this post


Link to post
Share on other sites

hi  am up loading auto saves   oops just saw your post mark ingram

as far as i remember t  i have not had any  message that said it failed to save to file

i belong to a forum that works with affinity designer (Pirc ) and we ask there if anyone has had the same problems ..

i am sure if i had had that message i would have asked others.... 

but maybe not.. 

you are all hero's in my book ... thanks again for listening and  mending the broken bit. T 

tjsautosave.zip

Share this post


Link to post
Share on other sites
1 hour ago, Teejay2011 said:

hi  am up loading auto saves   oops just saw your post mark ingram

as far as i remember t  i have not had any  message that said it failed to save to file

i belong to a forum that works with affinity designer (Pirc ) and we ask there if anyone has had the same problems ..

i am sure if i had had that message i would have asked others.... 

but maybe not.. 

you are all hero's in my book ... thanks again for listening and  mending the broken bit. T 

tjsautosave.zip

 

Where you getting a message similar to "An unsaved file was found. Do you want to restore the unsaved file?" If so, what button did you press?

Share this post


Link to post
Share on other sites

I'm not completely sure if this is the answer to the question you asked, but here goes! I had probably at least 6 crashes with the first version of 1.6 and every time when I reopened AD I had a message asking if I wanted to restore the file I was working on when AD crashed. I answered no, I didn't  want to restore the files because I was just experimenting at the time of each of the crashes. Hope this helps a bit.


AMD A12-9700P Radeon R7

10 Compute Cores 4C + 6G

12 GB Ram,  AMD R7 Graphics

Share this post


Link to post
Share on other sites

Hello Guys, I was working the whole day on my project and just realized, that I got exactly the problem desribed by @Teejay2011 and @BobsDaubs...

I tried to restore Affinity Designer, launched the safe modus, deinstalled the Deisgner und reinstalled the latest version (I was already running the latest version). No way to save my work... No possiblity to transfer it to Photo neiter to save it under a new file.

Once, reinistalled, I started Designer again, It didn´t want to close, again ....." at least one file is beeing opened. Please wait before quitting the apllication"....

My System spec: Windows, intel core i7-7500 2,7Ghz, 16GB Ram... which should be enough?

What ist the current solution to this bug? Has anyone an idea?

Thanks in advance guys!

Share this post


Link to post
Share on other sites

Close Designer then see if you have any files in this folder

C:\Users\YOURUSERNAME\AppData\Roaming\Affinity\Designer\1.0\temp\

If so delete them

 

(You may want to copy them first as a backup, just in case)


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Share this post


Link to post
Share on other sites
9 hours ago, carl123 said:

Close Designer then see if you have any files in this folder

C:\Users\YOURUSERNAME\AppData\Roaming\Affinity\Designer\1.0\temp\

If so delete them

 

(You may want to copy them first as a backup, just in case)

Hi Carl 123,

Ohh yes it works! Thank you alot for supporting  aund alos to anyone contributing to this troubleshooting!

BR

Share this post


Link to post
Share on other sites
On 1/31/2018 at 6:19 AM, carl123 said:

Close Designer then see if you have any files in this folder

C:\Users\YOURUSERNAME\AppData\Roaming\Affinity\Designer\1.0\temp\

If so delete them

 

(You may want to copy them first as a backup, just in case)

THATS IT!!!

 

My oh my, thanks a lot!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.