Jump to content

Recommended Posts

Absolument déçu par vos "tutoriels"... très peu en français,  et le premier "beginer" que je trouve ne répond même pas à ma première question:
votre instructeur ouvre une image et elle apparaît "entière" tant dans le cadre de travail qu'en vignette en bas à droite de l'écran...
Dans mon cas, c'est IMPOSSIBLE!  Même avec des phots neuves directement ouvertes sur mon pc après transfert de l'appareil:
le "grand écran" aligne en rognant l'image à gauche.... etc...
je ne parle même pas de la "sélection" qui devient fantaisiste aux premiers essais de copier une zone....
et je n'ai trouvé nulle part la solution à ce problème basique....
pour un programme acheté et payé: BRAVO !!!!!
HYPER Déçu!
 

Capture 01 prob alignement.PNG

Share this post


Link to post
Share on other sites

Hello, JiPé,
this is an english forum and not every user speaks french.
There are a lot of tutorials, mostly in English. Click here
The tutrials are well done, one understands them with little knowledge of English
If you will.

Best Regards

Gnobelix


Affinity Photo 1.6.5.135 :  Affinity Photo-Beta  1.7.0.178 :     Affinity Designer 1.6.5.135 : Affinity Designer-Beta 1.7.0.178.

Affinity Publisher-Beta 1.7.0.174       Windows 10 Pro  ( version  1803 Build 17134.228)

 

Share this post


Link to post
Share on other sites

JiPé, je suis français aussi. Si tu as besoin, je peux essayer de répondre à tes questions en MP.

Personnellement je découvre aussi ce logiciel mais j'en suis très satisfait.

Share this post


Link to post
Share on other sites

Hi JIPé,

Bienvenue sur les Forums Affinity :)

Nous sommes déjà au courant de ce problème. Si vous utilisez une valeur de l’échelle (paramètres d’affichage - Windows settings) différente de 125 % ou 150 % (les valeurs par défaut fournies), changeant à l’une des valeurs par défaut devrait résoudre le problème. Si ce qui précède ne résout pas la question, vous pouvez aussi aller à Affinity Designer/Photo Préférences, section Performance et définissez le Rendu Retina à faible qualité (plus rapide) il devrait résoudre le problème pour l’instant.

Share this post


Link to post
Share on other sites

Bonjour JiPé, il serait peut etre préférable de changer le titre de votre post en 'Tutoriels en français'. Pour les gens qui suives, entre autres pour le conseil de mlx0244. 

Dédé.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×