Mark Ingram

Affinity Photo Customer Beta - 1.6.1.91

11 posts in this topic

Click here to download the latest beta

 

Status: Customer Beta
Purpose: Stability
Requirements: A valid product key, issued when Affinity Photo was purchased.

As this is a beta it is considered to be not suitable for production use. This means that you should not attempt to use it for commercial purposes or for any other activity that you may be adversely affected by the application failing, including the total loss of any documents. 

We hope you enjoy the latest build, and as always, if you've got any problems, please don't hesitate to post here and we'll get back to you as soon as we can. Thanks once again for your continued feedback.

If you have a general question about the software, please head over to the Questions Forum, or if you have any suggestions, please head over to the Feature Requests forum.

Fixes

  • Attempted fix for crashes from bad Wacom drivers (pen down)
  • Fixed PDF import of inline images
  • Fixed printing of recolour adjustments
  • Fixed resizing of Frame Text when rotation centre is in bottom right
  • Added missing 'Vertical Alignment' text menu 
  • Fixed incorrect file extensions and missing icons for TIFF and GIF Export in Turkish 
  • Fixed duplicate items on Develop Crop tool context bar. Also fixed extra items appearing on other context bars. 
  • Fixed Pixel Zoom 
  • Added missing menu item and auto-scroll in Layers panel
  • Fixed drag indicator in Macro panel
  • Fixed crash when customising the toolbar, dragging an item off the main toolbar and dropping over the Library panel
  • Fixed being unable to drop a file from Explorer without any documents open
  • Fixed Depth of Field Blur taking too long
PaulAffinity and Hofnaar like this

Share this post


Link to post
Share on other sites

Nizze.

***

Having DNG developed, magic wand freezes the comp for a while /phenom x4, 16gb ram, gtx760/, selection brush does not seem to respond at all...

There must be sth wrong with code execution optimisation: AF freezes my computer for a while while opening RAW files while PS CS5 does not. Same work conditions.


cheers,

 

Win 10 x64 16GB Ram, Gtx760

 

Share this post


Link to post
Share on other sites

This update makes me save money. Now that the DOF filters work fine I won't have to buy a new speedier computer. Thanks.

Share this post


Link to post
Share on other sites

Hello, in der neuer Beta Version ist der Laufbalken für die Pinselauswahl ( Hauptgruppe ) nicht mehr vorhanden.

 

Share this post


Link to post
Share on other sites

Affinity Photo is very promising, but unfortunately I have the same problem as with the last release and the betas up to this one: Batch processing with parallel processing turned on + using a cusom macro. It processes a random amount of images between 50 and 200 (of the 1505 images I want to process), then does nothing any more BUT leaves my processor (3770K, 4 cores, 8 threads) on 100% and my computer barely responsive until I remove Affinity Photo from memory with the task manager. I saw that others had the problem, too, so it cannot be explained with using a certain macro or the type of jpg (because of the random amount after which Affinity does nothing anymore). Could you please look into it? I guess it must have something to do how the parallel processing is done. In single thread mode it works perfectly.

Share this post


Link to post
Share on other sites
2 hours ago, Derosa said:

Hello, in der neuer Beta Version ist der Laufbalken für die Pinselauswahl ( Hauptgruppe ) nicht mehr vorhanden.

 

TRANSLATION: Hello, in the new beta version the brush selection (main group) bar is no longer available


-- 

Rick

 

 

Affinity Designer 1.6.1.93 & beta 1.6.1.93 Affinity Photo 1.6.1.93, beta  1.6.1.93

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.gif

Share this post


Link to post
Share on other sites
45 minutes ago, Nanduhirion said:

Affinity Photo is very promising, but unfortunately I have the same problem as with the last release and the betas up to this one: Batch processing with parallel processing turned on + using a cusom macro. It processes a random amount of images between 50 and 200 (of the 1505 images I want to process), then does nothing any more BUT leaves my processor (3770K, 4 cores, 8 threads) on 100% and my computer barely responsive until I remove Affinity Photo from memory with the task manager. I saw that others had the problem, too, so it cannot be explained with using a certain macro or the type of jpg (because of the random amount after which Affinity does nothing anymore). Could you please look into it? I guess it must have something to do how the parallel processing is done. In single thread mode it works perfectly.

 

I've actually been looking at this today. I know what's causing it, but I don't have a fix yet.

Rick G likes this

Share this post


Link to post
Share on other sites
1 hour ago, Derosa said:

Hello, in der neuer Beta Version ist der Laufbalken für die Pinselauswahl ( Hauptgruppe ) nicht mehr vorhanden.

 

das kann ich nicht stätigen
siehe Screenshot

I can not confirm
see screenshot

 

Unbenannt.PNG


kind regards

Share this post


Link to post
Share on other sites
11 hours ago, Derosa said:

Hello, in der neuer Beta Version ist der Laufbalken für die Pinselauswahl ( Hauptgruppe ) nicht mehr vorhanden.

 

I can not confirm that, everything is normal

Das kann ich nicht stätigen ,alles normal


Win7 HP 64 Bit, AMD Six-core 3.50 GHz, 16 GB Ram, NVIDIA GeForce GTX 750 Ti
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.