Jump to content

Recommended Posts

Since installing the latest upgrade,I am having problems with the clone tool.When picking the spot to clone from and moving the circle to the area I want to clone too,the + doesn't move.I can clone a small area but the tool must be picking up areas of the picture in spite of the + not moving.I hope I've explained my problem clearly what I'm meaning.

I have tried uninstalling and reinstalling but I still have the same problem.Any help and advice how to rectify this?

Edited by Vauxhall60
Forgot to say I had uninstalled and reinstalled.

Affinity Photo,Windows 10.

Link to comment
Share on other sites

How it should work



Select the clone tool,



set the clone tool brush size. Click on aligned. 


Press and hold down the Alt key and click on the area you want to copy (here I clicked on the deer's head). That sets the source point.


You should get a preview




Paint to Clone.




Which bit isn't working ?



Windows PCs. Photo and Designer, latest non-beta versions.

Link to comment
Share on other sites

The + stays at the source point and I can clone but it starts to paint in other bits of picture which I haven't set as a source point but the + is still sitting at the source point.It worked okay until I installed the update so I'm using it okay.

Affinity Photo,Windows 10.

Link to comment
Share on other sites

about the clone tool, it seems to produce strange artifacts sometimes. i think it happens if the origin falls within the destination area. did someone else experience the same problem?

the untitled.jpg attachment is an examples; settings.jpg shows the clone tool settings.



take care,


Link to comment
Share on other sites

  • 1 month later...
14 hours ago, calebbell08 said:

the clone tool isn't appearing on my tool bar.  Could someone please help me find this!

Refer to your other post about this. (There is no need to post about the same problem more than once.)

All 3 1.10.6, & all 3 V2.03 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.6; Affinity Designer 1.10.6; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.