Jump to content

Recommended Posts

The screen shot is how many of my files, browsed and opened from FRV are opening in Affinity Photo 1.6.

They open the same way from Finder or off my desktop.

 

Pixelmator and Photo open them OK..  but if I try and open in Affinity from Photo I get the failed image.

 

Any suggestions.

 

At the moment I am managing to edit what is needed in Pixemator but cannot continue as workload rises.

Screen Shot 2017-11-08 at 05.25.21.png


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

Sorry.©. 


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

Can you please check that the RAW files you are using are not compressed as this option for your Fujifilm X-T2 camera is not supported by the Apple Core RAW Engine

Share this post


Link to post
Share on other sites

Never use compressed Raf.

 


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

This link is to a public domain test sample RAW file for your camera can you please try this in Photo and let me know if you are getting the same issue as with your RAW image

Share this post


Link to post
Share on other sites

Perfect

 

Screen Shot 2017-11-08 at 09.50.59.png


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

Can you please take a non copyright sample image such as the floor or sky with your camera and send this to me so I can try to replicate the issue that you are having.

Share this post


Link to post
Share on other sites

Old Backcloth

_DSF0080.RAF


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

I have tested the image that you sent and it opening correctly for me, can you confirm that on your Photo you are getting the split screen effect.

Share this post


Link to post
Share on other sites

the affect seems now to be more erratic.

 

one file from a shoot opens and another does not?

 

confused as usual.

 

perhaps best to just keep going and see if Sierra update/ FRV updates and Affinity updates finally sort it.

 

thanks for trying.

 

Sharkey


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

very kind of you - can you let me know the result - if fixed?


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites
1 hour ago, MEB said:

Hi Sharkey,
Can you please download the latest Affinity Photo Customer Beta (1.7.0.109) and check if the RAW files now load correctly for you when using the Apple (Core Image RAW) engine? This issue should now be fixed in this build. Let us know if the RAW's still don't load correctly for you. Thanks.

Beta .109 (using Apple Core Image RAW) on Mojave version 10.14.4 'beta' now opening Raf files from storage in 3-4 seconds with no problems detectable.

Am now 'beta tester' for Mojave so am running Your beta on their beta:o!

Massive response improvement on all edits so far - good stuff.


MacPro (late 2013), 24Gb Ram, D300GPU, Eizo 24",1TB Samsung 850 Archive, 2x2Tb Time Machine,X-t2 plus 50-140mm & 18-55mm. AP, FRV & RawFile Converter (Silkypix).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.