Jump to content
Máté

Affinity Photo 1.6.0.89 - Fonts, zooming and pixels are disappearing

Recommended Posts

So a few pixels in a font are not rendering properly. I've tested it with more than one font and it still happens. I've made a recording to show what happens and the original file is also attached if you guys want to try it out.

I'm running Windows 10, using latest graphics card drivers with a Radeon R9 290. If you need any info, let me know.

Affinity_Photo_2017-11-07_11_25_58_PM.mp4

mairinbook.afphoto

Share this post


Link to post
Share on other sites

Hi Máté

 

What windows scaling are you using? This is most likely just the renderer figuring out anti aliasing as it redraws the font for each zoom level. Thanks for letting us know about this though

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.