Jump to content
drobtitan

Selecting options using the Wacom pen works ramdomly

Recommended Posts

 

In the adjustments panel I have deleted all the presets in the gradient map tab, just left the default and created 3 new presets.

 

I can’t pick them with the Wacom pen, it works randomly, I have to click them several times to work.

 

Picking them with the mouse works fine.

6y66p.jpg

Share this post


Link to post
Share on other sites
4 hours ago, Sean P said:

Hi Drobtitan,
This is not related to the Wacom tablet, but is a general issue with the presets in the Adjustment panel. This is with development to be fixed.

 

Thanks for the info, I'm having the same problem and thought it could be related to some weird setting in the Wacom panel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.