Jump to content
mark209

I need to go back to version 1.5

Recommended Posts

Welcome to the Serif Affinity Forums, @mark209. :)

 

Please don't create multiple threads on the same topic. It just causes confusion for anyone trying to help, and it won't get your problem solved any more quickly.

 

Huion GT 185 HD

Affinity Designer 1.6


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.3.481 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.8.3.180 • Designer for iPad 1.8.3.2 • iPadOS 13.5.1 (iPad Air 2)

Share this post


Link to post
Share on other sites
21 hours ago, mark209 said:

Hello

So I updated to 1.6 and now my Huion GT185HD no longer works with Affinity designer

 

I need to go back to 1.5 

 

How can I do this?????

 

Have you tried enabling "High Precision Mode" in preferences?

Share this post


Link to post
Share on other sites

Yes I tried"High Precision Mode" It makes no difference the pen is simply dead and does not have any effect on the tablet, It's not the Huion

because it works normally in Manga Studio, Photoshop , cinema 4D and illustrator . 

Thanks so much for that link I uninstalled Affinity Designer 1.6 and reinstalled 1.5 and now everything is working fine .

 

I will update when the Huion conflict issue is sorted

 

If you need anymore info let me know . I really would like to install 1.6

 

Share this post


Link to post
Share on other sites

Hi, this is probably a little late now that you've switched back to 1.5, but I would be interested in your log file in AppData. Also, do you have the latest tablet driver installed? Have you ever updated your tablet without uninstalling and reinstalling the driver? 

Share this post


Link to post
Share on other sites

hey

don't know about the log file cos I uninstalled 1.6 ...

I checked the driver for the Huion GT185HD and I am not up to date !

I have always uninstalled drivers before installing the latest versions 

 

Let me try getting the Driver up to date and reinstalling 1.6 , I just need to get through some stuff first ...

Share this post


Link to post
Share on other sites
4 minutes ago, mark209 said:

hey

don't know about the log file cos I uninstalled 1.6 ...

I checked the driver for the Huion GT185HD and I am not up to date !

I have always uninstalled drivers before installing the latest versions 

 

Let me try getting the Driver up to date and reinstalling 1.6 , I just need to get through some stuff first ...

 

Great thanks Mark. Let us know how you get on. If you're still having problems after the driver update, can you upload your log file to this thread?

 

%APPDATA%\Affinity\Photo\1.0\Log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.