Jump to content
RIO XL

ESC no longer resets visibility when soloing a mask/pixel layer to view

Recommended Posts

In Photo 1.5 I was able to hold ALT and click on a pixel or mask layer to "solo view" it on the canvas. I would press ESC to reset the visibility and reveal all layers again. 

 

This no longer works in Photo 1.6.6. I'm still able to solo view a mask or pixel layer, but ESC no longer resets the visibility.

 

Please fix this as this was a key part of my retouching workflow.

Share this post


Link to post
Share on other sites

Hey RIO XL,

 

I believe this was partially 'by design' because Photo requires an active pixel layer for the majority of tools to work. We found that users were pressing esc and deselecting the layer which then brought them to the forum saying tools weren't working.

 

There has been some noise about this though so I think dev will be looking at how we can make this work for the majority. I've added your post to the original report. I'll provide feedback once development have commented. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.