Jump to content
cnoble

Erasing/deleting part of adjustment layer no longer works in 1.6 update

Recommended Posts

Prior to the 1.6 update I was able to use the erase brush tool to erase part of an adjustment layer, like HSL adjustment (perhaps there is a better way to do this with masking--though I don't think masking works now either).

Now nothing happens when I try that, nor when select an area and hit delete--and I'm 99.999% sure it used to work because I've done it before several times. Unless I'm losing my marbles...:/

 

Share this post


Link to post
Share on other sites

Hi cnoble

 

I can still use an eraser to adjust and adjustment mask along with the paint brush using black/white. Which OS are you using and are you using a mouse or pen and tablet input?

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

I've since looked at the "Help" manual and I was correct that I can erase part of the adjustment layer...and you have confirmed that as well.

I most definitely can't seem to get it to work after the update.

 

My OS stats:

Mac OS Sierra version 10.12.6

iMac 27in Late 2012

Processor: 3.2 GHz Intel Core i5

Memory: 24 GB 1600 MHz DDR3

Graphics: NVIDIA GeForce GTX 675MX 1024MB

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×