Jump to content
steverob

AP 1.6.6 HDR Merge

Recommended Posts

HI  I used AP last night to create HDR merged document and all was OK.  Today I updated to 1.6.6 and tried to create another document using the same three source images as before.  This time when merge process has finished I just get one image with no Tone Map view on the left of the workspace.  I have ensured that Tone Mapping is checked when I load the source documents - what am I missing here?

Share this post


Link to post
Share on other sites

Hi steverob,

Welcome to Affinity Forums :)

It's possible there's some conflicting settings due to the upgrade. Please press and hold ⌃(ctrl) while launching the application from Launchpad (or the Applications folder) then select Clear for the dialog that will appear (keep the first three boxes ticked). Then try the HDR Marge again. If it still doesn't work i will provide a link for you to upload the source files (if you don't mind) so we can check out what's going on.

Share this post


Link to post
Share on other sites

Hi MEB

 

Thanks for that advice - the first three boxes were ticked and nothing else selected clear and then when it opened the tone mapping has worked after HDR merge.  Happy man again. Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.