Jump to content
Vishnu Raghav B

Affinity Designer 1.6.0.89 - Cannot assign keyboard shortcut to "Place Image Tool"

Recommended Posts

I'm trying to assign a keyboard shortcut to the "Place image tool" in Affinity Designer 1.6.0.89. I have tried assigning both single keys and single key with modifier keys, every time I hit the shortcut key, the software crashes and shows the attached error message(Unhandled Exception.png). Please solve this issue.

Thank you.

Unhandled Exception.png

Share this post


Link to post
Share on other sites

Hey Vishnu Raghav,

 

I've just tried a few combinations and it seems to be okay. Could you tell me what keys you've tried in case it is a particular combination? 

 

Scratch that, I've reproduced it. I'll pass this over—thanks! 

Share this post


Link to post
Share on other sites

Hey Chris!

 

AD 1.6.4 is out and still there is no fix for this simple problem.

 

I could not use a keyboard shortcut for the "Place image tool". When executed, the software crashes. 

Clicking on the icon works fine but not the keyboard shortcut. I have also tried different keys, but no luck.

 

This problem existed in the previous releases of AD which I have already reported about. But till now no fix for that :/

 

I prefer to access the AD tools with a keystroke and want to hide the tools dock completely, but this issue forces me to show it..

 

Please fix this issue in the future release please.

Thanks.

 

 

Share this post


Link to post
Share on other sites

Ah sorry about this, it looks like there was a fix for the Mac version a while ago but I can still reproduce this on Windows.

I've made a new bug report for the Windows version. I'll let you know once I see any movement on the report. Again, sorry this was missed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×