Jump to content
Sign in to follow this  
LLM

Selection problems

Recommended Posts

I have both an iPad 9.7 (2017) and an IPad Pro 2 and have found that the contextual menus are different. Using Refine Mask Tool, there are no output options on the smaller iPad.

On both iPads the brush only refined at approx. 50% and didn't fully mask the adjacent area.

When I am using the Selection Brush and switch to Subtract, the selection keeps deselecting.

Most of my work is compositing and these glitches are very frustrating .

 

iiPad 9.7.png

iPad Pro.png

messy refine edge.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.