Jump to content

Recommended Posts

Hello everybody,

 

i have got a problem with the ends of my vector lines.  (screenshot)

 

i tried already to change the direction of the anchor point but (other screenshot) it don't gets better. :(

 

 Its only to see, if you zoom in and if you print the document. If you have zoomed out to a normal view, their is nothing strange to see and the vector looks normal.

 ( And i have to print it, because its a logo for a shirt )  So its kind of strange. 

 

 

Would be cool, if somebody could help me or has the same problem. Sorry for the bad englisch i am not a native speaker.

 

 

 

 

 

 

Have a nice day everyone.

 

-Julian

Bildschirmfoto 2017-10-23 um 13.28.06.png

Bildschirmfoto 2017-10-23 um 13.36.03.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.