Jump to content
DarkerBlack

Why does this TIF look strange in Affinity Photo?

Recommended Posts

I have opened a photo in TIF format from a website notice that it appears "strange" in Affinity Photo (v1.5.2.69):

Opening the same photo in Picasa, it looks "normal":

In AP, I see the information "692 x 1100px, 0.76MP, RGBA/16 - Adobe RGB(1998)". Maybe this has something to do with it?

This is just for my own learning but I am wondering what I need to do in order to display the photo correctly in Affinity Photo?

BTW, the original (large) is available here: http://photo-repair.com/DRbook/figure_05_03.tif

Thanks!

image2.png

image1.png

Share this post


Link to post
Share on other sites

Hi DarkerBlack,

Welcome to Affinity Forums :)

Go to the Channels panel, right-click the Background Alpha channel and select Fill.

If you want to save that alpha channel before filling it, right-click the Background Alpha channel and select Create Spare Channel.

Share this post


Link to post
Share on other sites
11 minutes ago, MEB said:

Go to the Channels panel, right-click the Background Alpha channel and select Fill.

Thanks for that - I had no idea where to look. It was just what I needed! Now to do some reading on channels...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×