Jump to content
Camposha

Good Settings for Pressure Sensetive Brush/ Line Width editing

Recommended Posts

I just got Affinity and Iike it so far.

The brush is giving me trouble.

I want to get a natural thick to thin line with the brush tool and my wacom tablet but the thickness varies wildley and it is frustrating.

Also the variable width for the pen tool in Affinity is lacking or I don't know how to use it properly?

I can use the pen tool to make my line but when I go to the pressure setting the node on both ends move when I need just one end node to move and taper to the thin line and the other end to reamain thick.

Any one else have these problems and maybe solutions?

 

Share this post


Link to post
Share on other sites

I've run in to this problem as well.  I just started trying to "ink" some pencil art I scanned in and the pressure sensitivity on my Wacom Cintiq Companion Hybrid is extremely erratic.  I adjusted the variance and even adjust the pressure sensitivity in my Wacom settings and the preview looks correct until I lift my stylus and it then seems to randomly decide what it will finish like.  It either becomes an all thick or a varied stroke that is a fraction as thick as it's supposed to be.  I'm running Yosemite and I've had the same issue with my CCH and with an Intuos Pro Medium.  Is there something I'm missing?

Share this post


Link to post
Share on other sites

Are you running the latest Wacom drivers? My Wacom was acting wonky too until I backed up my settings, reinstalled the latest drivers.

 

Also check your Wacom Tablet settings under System Preferencespost-1105-0-91925300-1423549994_thumb.jpg

 

1. Tip Feelpost-1105-0-91925300-1423549994_thumb.jpg

 

2. Customize... button under Tip Feelpost-1105-0-10005900-1423550049_thumb.jpg

post-1105-0-09814700-1423550118_thumb.jpg


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS High Sierra

Share this post


Link to post
Share on other sites

I'm running the most recent Mac Driver and I played with my sensitivity and tip feel and everything is still very erratic on how well it holds line variations once I lift my stylus.  Trying to work on the same file in both Adobe Illustrator and Affinity Design, the Adobe "brush" maintains the preview format pretty well while the Affinity "brush" seems very random in when it will and won't.  

Share this post


Link to post
Share on other sites

Hmmm, interesting... I'm running an Intuous Pro and it works fine here.... Which Persona does this happen in, Pixel, Vector or both? 


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS High Sierra

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.