Jump to content

Recommended Posts

iMac, High Sierra.

Yesterday I installed Nik Filters, I made a photo in Black and White with Silver Efex Pro.

Today I opened a color photo in AP and wanted to use Viveza 2, the filter opened in black and white!

How come?

Cees

Share this post


Link to post
Share on other sites

All I can tell you is I am unable to duplicate that behavior using macOS Sierra 10.12.6. 


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.2.153 & Affinity Designer 1.7.2.6 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites
21 minutes ago, Cees A. Groot said:

Could it be caused by HIGH Sierra?

I suppose so but I have not yet upgraded to 10.13 so I cannot confirm that.

 

I noticed Apple released a High Sierra 10.13 "Supplemental Update" a couple of days ago. I don't know if that would make any difference but if you installed High Sierra before October 5 & have not yet applied the update, you should do that anyway.


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.2.153 & Affinity Designer 1.7.2.6 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites

I had already updated my iMac with the latest version to check if the black/white problem would vanish, but unfortunately.

For the time being I can not use Viveza until there is a solution.

Thanks for your help.

 

Cees 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×