Jump to content
IsabelAracama

Misplaced objects when grouping

Recommended Posts

Hi

I have again a problem when ui designing. 

I somehow see some relation in this new bug with what I experienced before some month ago (and still suffering it). 

Please check the video I attached here and the other issue I reported months ago. Now the issue is when I group objects, sometimes, some of them go crazy and fly somewhere else int he canvas. Before it was when moving them via cursor arrows.

 

group.mp4

Share this post


Link to post
Share on other sites

Hi Isabel,

This sounds like an issue we currently have logged, although I was thought it affected the beta. I presume you are using the Mac App Store 1.5.5 version? I believe it happens when your objects being grouped exist over several layers. This would make sense when you say you can solve it by cutting and pasting, as they'll then get pasted together. Would you be able to attach your document please so I can double check :)

 

Thanks!

 

Share this post


Link to post
Share on other sites

Thanks Sean. Good it helped. I definately have this misplacing problem quite a lot. Not sure how the other one I reported months ago is going, but I couldnt find a solution for it other than being patient. It was really bad having all objects moving randomly somewhere else in the canvas. Never knew more about it being solved or not.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.