Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Photos Not Loading as Raw


Recommended Posts

I have been using the latest version of AP since the last update with no problems.  Updated my iPad Pro 2017 12.9” to IOS 11, have had no issues with that until I tried to edit pics this morning in AP.  Took photos yesterday with my Canon 5d Mark III camera.  I shoot Raw and pics taken previously have been loading from Photos app into the Develop module of AP.   These latest pics are all loading as JPEGs onto the Photo module BUT are still showing 24-25 mb size.  Am I supposed to do something different now with IIS 11 to get them to load into the Develop module?

Link to comment
Share on other sites

Hi

You are not on your own, I have 10.5 iPad Pro and Olympus Em1.

When I download images shot as jpeg and raw using the Apple camera card reader, the images show as raw thumbnails in AP, but do not load in the develop module as raw, but load as jpeg.

On a very rare occasion one may open as raw, but nearly always they all open as jpeg, even though all the thumbnails show raw.

I just can’t seem to solve it either.

 

 

Link to comment
Share on other sites

12 hours ago, Imacman said:

Hi

You are not on your own, I have 10.5 iPad Pro and Olympus Em1.

When I download images shot as jpeg and raw using the Apple camera card reader, the images show as raw thumbnails in AP, but do not load in the develop module as raw, but load as jpeg.

On a very rare occasion one may open as raw, but nearly always they all open as jpeg, even though all the thumbnails show raw.

I just can’t seem to solve it either.

 

 

Yes, I forgot to mention, when I choose Load from Photos, the photos I just imported from camera show as Raw thumbnails but open as jpegs to edit.

Link to comment
Share on other sites

42 minutes ago, DWright said:

Hi PhotoNewbie and Imacman,

 

Is it possible for your to upload a sample RAW and JPG file for me to test using this Dropbox link

Hi I have downloaded a couple of images taken at an event, only sandwiches as I didn’t want to upload images on clients, both show as raw but open as jpeg

Link to comment
Share on other sites

  • Moderators

Thank you for the photos 

 

The photos are in JPG only formats rather than RAW, For the Canon the RAW format file extension is .cr2 and for the Olympus it is .orf do you have the same image in these formats.

Link to comment
Share on other sites

Well, this morning, the pics are opening in Raw.  However, they are now opening with a blank black patch in upper left corner.  Attached is one that I edited, developed and saved to Photos App hoping the black patch disappeared upon developing.  It didn’t.

68917EB5-5BA5-44CE-B450-833CBDA912E3.jpeg.5cf2098ac991037cfb4b5f732913c1a1.jpeg

Link to comment
Share on other sites

4 minutes ago, DWright said:

Thank you for the photos 

 

The photos are in JPG only formats rather than RAW, For the Canon the RAW format file extension is .cr2 and for the Olympus it is .orf do you have the same image in these formats.

These raw photos were uploaded from my canon 5d mark iii via usb to my MBP.  They auto load into the Photos app.  I then can see them in the Photos app on the iPad as Raw and when I try to import from Photos on AP iPad version, they are showing as Raw in the thumbnails.  If I export these Raw pics to my Mac Finder, yes they show a .cr2 ext but I have only before seen the RAW word shown on the iPad.   I have been using this method since the first week you released the software (after your first updates that allowed this to work).  And as I said above, this morning they are opening in the Raw Develop module.  Just still with an issue of the upper left corner.  This is all after the IOS 11 update.

Link to comment
Share on other sites

38 minutes ago, DWright said:

Thank you for the photos 

 

The photos are in JPG only formats rather than RAW, For the Canon the RAW format file extension is .cr2 and for the Olympus it is .orf do you have the same image in these formats.

I don’t know what it happening, all the images that I uploaded have a RAW on them, the card that was downloaded via the card reader had jpeg and raw images on, I just downloaded all images. When I view them in photos all images have a RAW on them, but when they are loaded into AP they nearly all open as jpeg. There is an odd one that will open as raw but to look at them in photos they all say raw.

 

Link to comment
Share on other sites

2 minutes ago, Imacman said:

I don’t know what it happening, all the images that I uploaded have a RAW on them, the card that was downloaded via the card reader had jpeg and raw images on, I just downloaded all images. When I view them in photos all images have a RAW on them, but when they are loaded into AP they nearly all open as jpeg. There is an odd one that will open as raw but to look at them in photos they all say raw.

 

When I use the em1 mk2, I select raw to one card and jpeg to the other card ( there are two card slots in this camera ) so I can just download the card containing raw and I don’t have a problem, but when I download from the pen f which saves jpeg and raw to the same card ( only one card in this camera ) I have to download both jpeg and raw to the iPad as it takes too long to sort them before download, it seems that AP cannot differentiate between jpeg and raw, it seems to prefer to open jpeg but then sometimes suprises me and will open a raw.

Link to comment
Share on other sites

I don’t use a camera connection kit I use a usb connection to load from my camera to my MBP which loads them into Photos.  This has always allowed me to import Raw photos into AP for iPad app until the latest updates to both AP and IOS.  I have Plenty of storage on both my MBP and my iPad Pro.  With any of that have to do with the black patch in left corner issue that is now this morning.

Link to comment
Share on other sites

41 minutes ago, DWright said:

Can you please check that the Download Originals option is enabled when using the Camera Connection kit as mentioned on this Apple support page

Yes Download and keep originals, turned on.

I have just tried downloading another card, all show RAW, nearly all of them that I try, open as jpeg, the odd one surprises me and opens as raw.

 

Link to comment
Share on other sites

22 hours ago, Imacman said:

Yes Download and keep originals, turned on.

I have just tried downloading another card, all show RAW, nearly all of them that I try, open as jpeg, the odd one surprises me and opens as raw.

 

Do you have any further ideas what the problem could be, I still can’t solve it here. I’ve had to go back to editing them on the Mac as this problem renders the iPad pretty useless for editing, as nearly all of the images open as jpegs. What I can’t really understand is all of the thumbnails viewed on the iPad say RAW.

Link to comment
Share on other sites

  • Moderators

I've just copied a RAW image from a Nikon D800 to Photos using the SD Card adapter and it opened fine in Affinity Photo. Is it possible to upload a sample RAW image that you're both using here so we can look into this further for you?

 

Thanks!

Link to comment
Share on other sites

  • 3 weeks later...
  • Moderators

Hi Mallo,

Welcome to Affinity Forums :)

It's possible. What the model of you camera? Here's the links for the supported cameras in iOS10 and iOS11:

Link to comment
Share on other sites

  • Moderators
On 03/11/2017 at 2:40 PM, Krist said:

I am unable to open either jpeg nor raw (compressed). It seems AP cannot open jpeg at all in IOS11 (I am using ios 11.2 beta).

 

What is the model of your camera? Might be worth starting your own thread about this so we can help you further.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.