Jump to content

Cannot type in layer effects fill opacity box

Recommended Posts

In the Effects tab, it is not possible to type in a value in the Fill Opacity editbox. Clicking in it simply shows the drag/slider for modifying the fill opacity, but there's no option to type in the desired percentage.


Since this is an edit box, the expectation here is that content can be typed in. If there is no intention of allowing a user to type into this edit box, then the edit box should be replaced with a read-only label (please don't do that, though!)..



Share this post

Link to post
Share on other sites

You can actually type in the box and hit enter for the value to be applied to an object

But the value in the box does not change and stays at 100%

So definitely a bug somewhere

Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.