Jump to content
Mike from South Oz

[Fixed] Affinity Photo HDR Error Code

Recommended Posts

Error Code OxC0000005 and Affinity Photo shuts down whilst processing 3 CR2 files in HDR Mode. Everything ran well until the final merge, then the error code and a complete shut down. I tried the procedure 3 times with the same result. With other files no problem. I have subsequently tried the merger with Photmatix and  had no problems. What is the error? Advice please. Many thanks, Mike

Share this post


Link to post
Share on other sites
9 hours ago, Mike from South Oz said:

Ergo Sean. Yes you have nailed it. I did tick the box as I took the photos hand held. When is use of this facility ok? Many thanks for your help with this, Mike

 

Unfortunately without knowing what is causing the crash I can't suggest when and when not to use that option. Sorry I can't be of more help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×