owenr

1.6 beta 8 opens wormhole

6 posts in this topic

I was working with symbols yesterday when an object vanished from the screen. Selecting it in Layers panel, the Transform panel stated that it was at location:

 

x: -179769313486231570814527423731704356798070567525844996598917476803157260780028538760589558632766878171540458953514382464234321326889464182768467546703537516986049910576551282076245490090389328944075868508455133942304583236903222948165808559332123348274797826204144723168738177180919299881250404026184124858368 px

 

y: -179769313486231570814527423731704356798070567525844996598917476803157260780028538760589558632766878171540458953514382464234321326889464182768467546703537516986049910576551282076245490090389328944075868508455133942304583236903222948165808559332123348274797826204144723168738177180919299881250404026184124858368 px

 

I don't remember the doc's DPI but it would have been 72 or 300, so I guess the object instantly jumped far far far outside the observable universe!

 

I've been unable to recreate the phenomenon today, but will post if it happens again.

 

MattP and Aammppaa like this

Share this post


Link to post
Share on other sites

Hey owenr,

 

I've definitely had this happen to me before. I believe it might have happened after using the align buttons. Did you manage to see what the height was of the objects? When I reported it, my object had a height of 0.

 

Edit - It might not be the align tools as I can no longer reproduce it in the beta (we have it marked as fixed) so something else could be triggering it. But let me know if you use the align tools at all.

Share this post


Link to post
Share on other sites

I'll make note of the events and post info if I notice it happening again, but it certainly did not involve the align tools.

 

Share this post


Link to post
Share on other sites

I have this problem on Beta 9 8 as well. Things jump around when I perform Align/Copy+Paste/etc on constraint-edited objects. Specifically when I copy an object from inside a constraint group and paste it on another constraint group.

 

I attached a document where you can reproduce the off-canvas pasting behaviour. Since there's no cross-artboard pasting going on and the document is small, the effect is minimized (the pasted object is just right outside the artboard).

Bug 46677.afdesign

Bug 46677.png

MattP likes this

Share this post


Link to post
Share on other sites
On 9/16/2017 at 5:34 AM, jemhuntr said:

I have this problem on Beta 9 8 as well. Things jump around when I perform Align/Copy+Paste/etc on constraint-edited objects. Specifically when I copy an object from inside a constraint group and paste it on another constraint group.

 

I attached a document where you can reproduce the off-canvas pasting behaviour. Since there's no cross-artboard pasting going on and the document is small, the effect is minimized (the pasted object is just right outside the artboard).

Bug 46677.afdesign

 

Thanks for the files, I've been able to reproduce the issue and will get it passed onto development.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now