Jump to content
Nada

Brush Tool not working

Recommended Posts

Hi there - can anyone tell me why the brush tool isnt working all the sudden? 

 

I tried moving the layer to top, chaning colour, restarting the app... nothing. Y? 

The actions are showing , but nothing actually painting. 

2B31326D-DFE7-4F14-8D15-4C5466DD51C1.png

Share this post


Link to post
Share on other sites

Please post questions about the iPad version of Affinity Photo to the iPad Questions sub-forum. You will get more & better help if you do because users of that app are more likely to read it.

 

Your post has now been moved by a moderator


Affinity Photo 1.6.7 & Affinity Designer 1.6.1; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.6.11.85 & Affinity Designer 1.6..4.45 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.1.1

Share this post


Link to post
Share on other sites

Hey Nada,

 

You don't have Touch for gestures only enabled in Preferences > Tools do you? 

I use an Apple Pencil quite a bit and often get caught out by this when I try and use my finger to paint.

Share this post


Link to post
Share on other sites

Hey guys I was experiencing this too. I see there was never a resolution. It took me awhile but I realized this button was selected on the brushes options. (See Photo) 

 

Does anybody know what exactly that button means? It kept me from being able to see any brushes at all. 

 

 

F3FE3979-59F9-4415-98C9-520895D971BA.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×